Loading of a suction pile

3.1 Introduction

In this tutorial a suction pile in an offshore foundation will be considered. A suction pile is a
hollow steel pile with a large diameter and a closed top, which is installed in the seabed by
pumping water from the inside. The resulting pressure difference between the outside and the
inside is the driving force behind this installation.

This exercise will investigate the displacement of the suction pile under working load conditions.
Four different angles of the working load will be considered. The installation process itself will
not be modelled.

Objectives

® Using the polycurve designer

* Using rigid body objects

* Undrained effective stress analysis with undrained strength parameters
® Undrained shear strength increasing with depth

* Copying material data sets

® Changing settings in Output

* Helper objects for local mesh refinements
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3.2 Geometry

In this exercise, the length of the suction pile is 10 m and the diameter is 5.0 m. An anchor chain
is attached on the side of the pile, 7 m from the top. The water depth at the considered location
is 50 m above the ground. Only one symmetric half will be modelled.

The soil consists of clay but because of the short duration of the load, an undrained stress
analysis with undrained strength parameters will be performed. The geometry for the problem is
shown below.
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Figure 3-1: Geometry of the suction pile

3.3  Create a new project

An area of 30 m wide and 60 m long with half of the suction pile will be modelled in this
example. With these dimensions the model is sufficiently large to avoid any influence from the
model boundaries. To define the geometry for this exercise, follow these steps:

m Start the Input program and select New project from the Create/Open project dialog box.
@ Enter an appropriate title for the project.

@ Keep the standard units and set the model dimensions to:

a. Xmin =-30.0 and X5 = 30.0,
b. Ymin = 0.0 and yax = 30.0.

@ Click OK.
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3.4 Define the soil stratigraphy

In the current example only one horizontal soil layer is present. A single borehole is sufficient to
define it.
@ Click the Create borehole button # and create a borehole at (0 0 0).
The Modify soil layers window pops up.

In the Modify soil layers window add a soil layer with top boundary at z = 0 m and bottom
boundary at z = -30 m.

@ The water depth at the considered location is 50 m. This would imply that the head is set to
50 m, but the results will be equal as long as the whole geometry is below the water level
(the water above the ground is a total load and not an effective load). Hence, a head of 1.0 m
is sufficient. Set the Head to 1.0 m.

3.5 Create and assign the material data sets

The material properties for the data sets are shown in Table 3-1 (p. 61).

Table 3-1: Material properties for the soil and interface

Property Name Clay Interface Unit
General
Soil model Model C'\gﬁfgr;]b C'\gm%b -
Drainage type Type Undrained B | Undrained B -
Unsaturated unit weight Yunsat 20 20 kN/m3
Saturated unit weight Ysat 20 20 kN/m?3
Mechanical
Young's modulus E'ref 1000 1000 kN/m?
Poisson's ratio v(nu) 0.35 0.35 -
Increase in stiffness E'inc 1000 1000 kl;l/

m~/m

Reference level Zref 0.0 0.0 m
Undrained shear strength Su,ref 1.0 1.0 kN/m2
Increase in undrained shear strength Su,inc 4.0 4.0 :]I;l//m
Tension cut-off - Inactive Inactive -
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Interfaces

Strength determination - Rigid Rigid -
Interface reduction factor Rinter 1.0 1.0 -
Initial

Ko determination - Manual Manual -
Initial lateral earth pressure

coefficient Kox. Koy 0.5 0-5

@ Click the Materials button E|

@ Create the data sets given in Table 3-1 (p. 61). In the Mechanical tabsheet in the
advanced parameters for strength deselect the Tension cut-off option. In this exercise,
the permeability of the soil will not influence the results. Instead of using effective strength
properties, the cohesion parameter will be used in this example to model undrained shear
strength.

© Note:
The Interface data set can be quickly created by copying the 'Clay' data set.

@ Assign the 'Clay' material data set to the soil layer and close the Material sets window.

3.6 Define the structural elements

The suction pile is modelled in the Structures mode as half a cylindrical surface and this is then
defined as a rigid body. Also, a helper object is set for local mesh refinements.

3.6.1' Create a suction pile

In the Structures mode the suction pile as a rigid body will be defined. This is done by creating a
polycurve at the soil surface and extruding it downward.

—

@ Click the Structures tab to proceed to Structures mode .

S
Click the Start designer button L+l and then select the Create polycurve in the side
toolbar.

@ Click at (2.5 0 0) on the drawing area to define the insertion point.

© Note: Select the menu Options > Visualization settings and set the Intervals
to 2, while leaving the Spacing to 1 m. This allows to move the mouse with 0.5 m
interval.

The Polycurve designer window pops up.
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The polycurve is drawn in the xy-plane (see the Figure 3-2 (p. 63)). Hence the default
orientation axes are valid for this example.

© Note: For more information refer to "Create polycurve" in the Reference Manual.
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Figure 3-2: General tabsheet of the Polycurve designer

@ In the Segments tabsheet, click on the Add section button (& in the side toolbar.
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@ In the Segment explorer - for the newly created element - set the Segment type to Arc,
the Relative start angle to 90° the Radius to 2.5 m and the Segment angle to 180°. The
geometry will appear automatically in the Preview area.
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Figure 3-3: Segment tabsheet of the Polycurve designer

@ Click on Close, the polycurve will be automatically inserted into the model.

Click on the created polycurve and select the Extrude object .Ir and set the z value to -10
m.

9 ) Right-click the created surface, and select create positive interface to create an interface
on the inside of the the suction pile. Similarly create a negative interface for the outside of
the suction pile.

10 Right-click the polycurve and select Close from the appearing menu. Further, right click
the closed polycurve and select Create > Create surface.

This creates the top surface of the suction pile.

@ Right-click the top surface and create a negative interface.

In the Model explorer select each Interface. Once the interfaces are selected, in the
Selection Explorer inside the Material mode select Custom from in the displayed
dropdown menu (see Figure 3-4 (p. 65)).

@ For the Material option from the dropdown menu select Interface.
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Figure 3-4: Interface material assignment in Selection explorer

Multi-select the top and the curved surface. Right-click on the selected surfaces and
select the option Create > Create rigid body from the appearing menu (see Figure 3-5 (p.
65)).

© Note:

To create the suction pile, the Rigid body functionality is used. For more
information on Rigid bodies, refer to the corresponding section in the Reference
Manual.
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Figure 3-5: Rigid body creation
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@ Select the created rigid body and in the Selection explorer set the reference point as (2.5
0 -7) assigning the values t0 Xyef, Yref aNd Zes.

As displayed in Figure 3-6 (p. 66) set the Translation condition, to Displacement, the
Rotation condition, and Rotation condition, to Rotation. Their corresponding values are uy,

=0x=0,=0.
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Figure 3-6: Rigid body in the Selection explorer

3.6.2 | Create helper objects for local mesh refinements

A surface is created around the suction pile to achieve better mesh refinements. This is done by
creating a circular surface around the suction pile using the Polycurve designer.

P
Click the Start designer button L+! select the Create polycurve button in the side toolbar
and click on (7.5 0 0) in the drawing area.

In the General tabsheet the default orientation axes (x-axis, y-axis) are valid for this
polycurve.

@ In the Segments tabsheet, click on the Add segment @ in the top toolbar. Set the Segment
type to Arc, Relative start angle to 90°, Radius to 7.5 m and Segment angle to 180°.

@ From the toolbar click {.! Close polycurve to close the polycurve.
@ Close the Polycurve designer.

@ Click on the created polycurve and select the Extrude object Tr and set the z value to -15
m.
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Select the just created polycurve and the polycurve of the suction pile created earlier, right-
click and select Delete from the appearing menu as shown in Figure 3-7 (p. 67).
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Figure 3-7: Deleting the two created polycurves
The geometry of the project is defined as shown in Figure 3-8 (p. 67).

Figure 3-8: Geometry of the suction pile
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3.7 Generate the mesh

In order to generate the mesh:
@ Click on the Mesh tab to proceed to the Mesh mode.

Hide the outer surface of the suction pile and the surface that limit the mesh refinement
area. Multi-select the suction pile, the surface around the suction pile and the top surface of
the suction pile.

@ In the Selection explorer set the value of Coarseness factor to 0.25.

@ Click the Generate mesh button & to generate the mesh. The element distribution is
Medium.

@ Proceed to the Staged construction mode .

3.8 | Define the calculation

The calculation for this exercise consists of 6 phases. These are the determination of initial
conditions, the installation of the suction pile and four different load conditions. The effect of the
change of the load direction while keeping the magnitude unchanged will be analysed.

3.8.1! Initial phase: Initial conditions

Click on the Staged construction tab to proceed with the definition of the calculation phases.

1. Keep the calculation type of the Initial phase to KO procedure. Ensure that all the structures
and interfaces are switched off.

3.8.2 | Phase 1: Installation of suction pile

1. %5 Add a new calculation phase and rename it as Install pile.

2. For this phase, we use the option of Ignore undrained behaviour.
3. Activate all the rigid bodies and interfaces in the project.

3.8.3 | Phase 2: Load Pile 30 degrees

1. %5 Add a new phase and rename it as Load pile 30 degrees.

2. In the Phases window, go to the Deformation control parameters subtree and check the
Reset displacements to zero checkbox.

3. In the Numerical control parameters subtree set:

a. The Solver type to Pardiso (multicore direct) to enable a faster calculation for this
particular project.

b. Uncheck the Use default iter parameters checkbox, which allows you to change
advanced settings.

c. Set the Max load fraction per step to 0.1.
4. In the Model explorer click on the Rigid bodies.
5. In the Selection explorer tree, set F, = 1949 kN and F, = 1125 kN for the selected rigid bodies.
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3.8.4 | Phase 3,4,5,6: Load Pile with different direction

angles

Define the remaining phases according to the information in Table 3-2 (p. 69). For each

phase select the Reset displacements to zero option and set Solver type to Pardiso (multicore

direct) and Max load fraction per step to 0.1.

Table 3-2: Load information at the chain attachment point

Phase St:rhtafsr:m Fyx F,
degl_rzaeg ﬁ:i)lﬁai(;l] Phase_l 1949 kN 1125 kN
degLrZa:a(: F[)IiDIr(?a‘j;(;,j] Phase_] 1724 kN 1447 kN
degLr?eZ(: ?Illﬁassg_ﬂ Phase._] 1447 kN 1724 kN
degLr(:ei I[oFi’Iﬁaig_S] Phase.] 125 kN 1949 kN

The order of the phases is indicated in the Phases explorer (see Figure 3-9 (p. 69)).
Calculation of Phase_1 starts after the calculation of Initial phase is completed. The calculation of
the remaining phases starts after the calculation of the pile installation phase is completed.
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@ | B
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) Install pile [Phase_1]
{_,l Load pile 30 degrees [Phase_2]
{_,l Load pile 40 degrees [Phase_3]
{_,l Load pile 50 degrees [Phase_4]
{_,l Load pile 60 degrees [Phase_5]

Figure 3-9: Phases explorer
3.8.5 | Execute the calculation

@ Start the calculation process.

@ = Save the project when the calculation is finished.
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3.9 Results

To view the results:

1. View the results of the last calculation phase. The deformed mesh of the whole geometry will
be shown. In particular, the displacements of the suction pile itself are of interest.

[ select the shadings representation and rotate the model such that the Y-axis is

perpendicular to the screen.

3. If the axes are not visible, select this option from the View menu. It is quite clear that the point
force acting on the pile does not disturb the displacement field locally indicating that the pile
is sufficiently thick here.

4. In the same manner, the total displacements of the suction pile under a different direction of

the load can be inspected by selecting the appropriate phase from the drop-down menu. In

particular, Phase_2 is of interest, as in this phase the horizontal part of the load will have the
largest value.
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Figure 3-10: Total displacement of the suction pile at the end of Phase_2
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